Dienstag, 6. Oktober 2020

Abgehoben





 Der nächste Abschnitt ist beendet. In der letzte Woche kam jetzt endlich die Karosse runter. Roland und ich schafften es nach ungefähr 4 Stunden, 10 Flexscheiben und viel gefluche !!!!  Die Karosse war, bis ein paar Stellen, komplett mit dem Boden verschweisst. 

CU

Freitag, 18. September 2020

Wer hat Angst vorm....... schwarzen Kabel

Am Dienstag, den 25.08.2020 machten sich Rainer mit seinem Selvasgrünen, Frosche mit seinem Jubi und ich mit meiner alten Dame, wie regelmäßig alle zwei Jahre, auf den Weg ins tiefe Niederbayern, um die fällige Hauptuntersuchung zu absolvieren. Wir trafen uns hinter Vilsbiburg um im Dreiergespann den Weg nach Amsham anzutreten. Die Hauptuntersuchungen waren erwartungsgemäß kein Problem, so dass wir uns in zwei Jahren wieder im August zu einer HU-Ausfahrt treffen werden.

Auf der Rückfahrt dann setzte bei mir zweimal der Radio aus, was mich noch nicht beunruhigte. Als aber dann leichte Rauchfahnen aus dem Sicherungskasten im Fußraum aufstiegen, kam bei mir so etwas wie Panik auf. Erst als ich dann endlich warnblickend am Straßenrand den Pluspol von der Batterie abgeklemmt hatte, war für´s erste die Gefahr gebannt. Irgendein Kurzschluß in den unendlichen und nicht geraden übersichtlichen Weiten der Kabel ließen wohl den Zündanlaßschalter schmoren, denn der Zündschlüssel ließ sich nicht mehr drehen. 

Mit tatkräftigen Mithilfe meiner beiden HU-Ausflügler schoben wir das Cabrio in die nächste Ortschaft, wo ich es freundlicherweise in einer Hofzufahrt stehen lassen durfte.

Nach Anraten von Frosche organisierte ich mir auf der weiteren Rückfahrt im Jubi einen Autoanhänger, um das Cabrio noch am selben Tag nach Hause zu holen.


Ich war echt froh, das nicht alleine machen zu müssen und deshalb nochmals fett Danke, Stephan!

Zwei Tage schenkte ich dem Cabrio in der Garage erst mal keine Beachtung, aber ich bestellte schon mal einen neuen Zündschalter, da der offensichtlich verschmort war.

Vorweg demontierte ich Lenkrad und die Lenkstockhebel, und am Montag darauf konnte ich den neuen Zündschalter einbauen und ausprobieren. Dass dabei etwa für zwei/drei Sekunden die Benzinpumpe nur langsam lief, fiel mir zwar auf, schenkte dem aber wenig Beachtung, da ja nach wenigen Sekunden mit einen leicht hörbaren Knacken alles in Ordnung war und der Motor sich starten ließ und auch, wie gewohnt, ruhig lief. 

 
Beim Zusammenbau der Lenkstockschalter blinkte nur die linke Seite und bei dem Versuch, das Problem zu lösen, verabschiedete sich der über vierzig Jahre alte Blinkerhebel unter Abgabe von unzähligen Federchen. OK, kein Beinbruch, schließlich gibt es die seit geraumer Zeit als passendes Repro zu kaufen. Zwei Tage später konnte ich den neuen Blinkerhebel einbauen und auch eine kleine Probefahrt machen. Leider kam ich davon nicht aus luftgekühlter Kraft zurück, da die Elektrik wieder Probleme machte. Es rächte sich die Nichtbeachtung der Gedenksekunden bei ersten Startversuch mit dem neuen Zündschalter.
Mit Hilfe eines Stromlaufplanes machte ich mich dann auf die Suche, ausgehend vom Zündschalter. Und nach einiger Zeit fand ich auch die Ursache im Motorraum: das schwarze Kabel!
 
Das schwarze Kabel ist Bestandteil des originalen Motorkabelbaumes, der im Cabrio nach der Umrüstung auf den 1600i nicht mehr gebraucht wird, aber noch vorhanden ist. An diesem schwarzen Kabel war mal die Zündspule angeschlossen. Und irgendein Trottel, also ich, hat das wohl einfach so hinter den Lüftungskasten gelegt und machte nun kurzen Schluß.
Zumindest hatte jetzt auch die Ursache gefunden. Warum ich aber das Kabel einfach so ohne Isolierung hinter den Lüfterkasten legte, ging mir nicht ein.
Jedenfalls konnte ich nun wieder alles zusammenbauen und die in Mitleidenschaft gezogenen Kabel isolieren.
Bei den anschließenden Fahrten fiel mir ab einer bestimmten Drehzahl des Motor ein jaulendes Geräusch auf, das mir auch schon während der Abgasuntersuchung ein paar Tage zuvor aufgefallen ist und ich tippte auf das Lüfterrad. Und tatsächlich: zwei Teile eines Sicherungsträgers waren im Lüfterrad verkeilt. Daher das Jaulen. Und auch für mich die Beruhigung, dass ich zumindest vor Jahren das schwarze Kabel nicht einfach ohne Isolierung, sondern mit dem Sicherungsträger, hinter den Lüftungskasten legte. Hat ja auch ein paar Jahre so gehalten!!
Strom und Kabel sind einfach nicht meine Welt!
 
Cheerioh,
Christian
   
 
 

 

 

Montag, 22. Juni 2020

Erst mal richtig versteifen!!!!






Servus beinand.
Der nächste Bauabschnitt ist jetzt auch erledigt. Insgesamt 7 Meter Stahlrohre sind verschweisst worden um die Karosse steif zu machen. Sie kann jetzt runter ohne das ich Angst haben muss das sich da irgendwie was verzieht.
Mehr demnächst.......

Montag, 18. Mai 2020

Neue Felgen für die alte Dame


17-Zöller vom 986 in 7 und 8,5 Zoll Breite

Cheerioh,
Gurke

Freitag, 15. Mai 2020

Baubeginn am 1967 Cabrio





Servus. Nach langem Überlegen, war gestern der Startschuss für die komplett Restauration am 67er cabrio.  Das Dach ist schon mal abgebaut.

Mehr demnächst
Cu

Montag, 6. April 2020

Vorderachse 67er Cabrio





Servus. Jetzt mal wieder ein kleines Update.
Auch beim Cabrio ging es ein bisschen voran. Das Luftfahrwerk wurde entfernt und gegen ein "Orginal Fahrwerk" ersetzt. Natürlich neu gelagert usw usw ...
Als nächstes steht der Wechsel des kompletten Kabelbaum auf dem Programm.
Davon aber später.
Bleibt mir alle gesund
Cu Frosch

Mittwoch, 11. März 2020

vw käfer 1200 blau

So kleines update mal wieder. Getriebetausch und Motoreinbau laufen. Wird jetzt auch langsam Zeit, da die neue Saison langsam vor der Türe steht. Getriebe is drin und soweit fertig. Rumpf hängt seit letzter Woche auch drin. Weiter geht es jetzt noch mit Motor kompletieren und Ölkühleranlage einbauen. Dann mal Probefahrt und hoffen, daß das Getrieb auch funktioniert. Davon aber dann ein andermal.
 







Bis denne.Mfg Roland