Samstag, 28. August 2021

Südtirol Runde mit dem Jubi



 












Servus beinand.

Letzte Woche bin ich mit dem Jubi ne kleine Südtirol Runde gefahren. 

Über den Sylvensteinstausee,den Achenpass, Innsbruck, den Brenner nach Klausen in Südtirol.

Anschließend ein kleiner Abstecher nach St.Ulrich und Cortina d'Ampezzo.

Zurück über Seefeld, Scharnitz, Mittenwald und dem Walchensee.

Insgesamt ca 750 km OHNE Panne. Schee wars.


Cu Frosch

 


Samstag, 17. Juli 2021

1302 Projekt und einmal alles neu

 So nach langer Zeit von mir auch mal wieder was neues. Das 1302 Projekt ist jetzt so gut wie abgeschlossen. Dem vorläufigen Ende steht jetzt eigentlich nur noch Sturz und Spur einstellen, Leistungsgutachten und Tüv im Weg. Davon dann ein andermal mehr.





Also mußte was anderes her. So habe ich mir eine Mexicanerkarosse besorgt, um irgendwann evtl mal die Karosse vom Blauen zu ersetzen. Kein guter Zustand viel Pfusch und viel Arbeit, aber günstig. So würde es auch nicht zu stark finanziell schmerzen, falls das Projekt doch im Sande verlaufen sollte. Die Zeit wird es zeigen. Aber als erstes mal rechten Warmluftkanal reparieren und linken ersetzen.
















Also allen frohes schaffen und bis denne. Lg Roland.

Montag, 18. Januar 2021

Montag, 4. Januar 2021

66000 Klicks

 

Dankeschön für die Klicks. 

Dienstag, 6. Oktober 2020

Abgehoben





 Der nächste Abschnitt ist beendet. In der letzte Woche kam jetzt endlich die Karosse runter. Roland und ich schafften es nach ungefähr 4 Stunden, 10 Flexscheiben und viel gefluche !!!!  Die Karosse war, bis ein paar Stellen, komplett mit dem Boden verschweisst. 

CU

Freitag, 18. September 2020

Wer hat Angst vorm....... schwarzen Kabel

Am Dienstag, den 25.08.2020 machten sich Rainer mit seinem Selvasgrünen, Frosche mit seinem Jubi und ich mit meiner alten Dame, wie regelmäßig alle zwei Jahre, auf den Weg ins tiefe Niederbayern, um die fällige Hauptuntersuchung zu absolvieren. Wir trafen uns hinter Vilsbiburg um im Dreiergespann den Weg nach Amsham anzutreten. Die Hauptuntersuchungen waren erwartungsgemäß kein Problem, so dass wir uns in zwei Jahren wieder im August zu einer HU-Ausfahrt treffen werden.

Auf der Rückfahrt dann setzte bei mir zweimal der Radio aus, was mich noch nicht beunruhigte. Als aber dann leichte Rauchfahnen aus dem Sicherungskasten im Fußraum aufstiegen, kam bei mir so etwas wie Panik auf. Erst als ich dann endlich warnblickend am Straßenrand den Pluspol von der Batterie abgeklemmt hatte, war für´s erste die Gefahr gebannt. Irgendein Kurzschluß in den unendlichen und nicht geraden übersichtlichen Weiten der Kabel ließen wohl den Zündanlaßschalter schmoren, denn der Zündschlüssel ließ sich nicht mehr drehen. 

Mit tatkräftigen Mithilfe meiner beiden HU-Ausflügler schoben wir das Cabrio in die nächste Ortschaft, wo ich es freundlicherweise in einer Hofzufahrt stehen lassen durfte.

Nach Anraten von Frosche organisierte ich mir auf der weiteren Rückfahrt im Jubi einen Autoanhänger, um das Cabrio noch am selben Tag nach Hause zu holen.


Ich war echt froh, das nicht alleine machen zu müssen und deshalb nochmals fett Danke, Stephan!

Zwei Tage schenkte ich dem Cabrio in der Garage erst mal keine Beachtung, aber ich bestellte schon mal einen neuen Zündschalter, da der offensichtlich verschmort war.

Vorweg demontierte ich Lenkrad und die Lenkstockhebel, und am Montag darauf konnte ich den neuen Zündschalter einbauen und ausprobieren. Dass dabei etwa für zwei/drei Sekunden die Benzinpumpe nur langsam lief, fiel mir zwar auf, schenkte dem aber wenig Beachtung, da ja nach wenigen Sekunden mit einen leicht hörbaren Knacken alles in Ordnung war und der Motor sich starten ließ und auch, wie gewohnt, ruhig lief. 

 
Beim Zusammenbau der Lenkstockschalter blinkte nur die linke Seite und bei dem Versuch, das Problem zu lösen, verabschiedete sich der über vierzig Jahre alte Blinkerhebel unter Abgabe von unzähligen Federchen. OK, kein Beinbruch, schließlich gibt es die seit geraumer Zeit als passendes Repro zu kaufen. Zwei Tage später konnte ich den neuen Blinkerhebel einbauen und auch eine kleine Probefahrt machen. Leider kam ich davon nicht aus luftgekühlter Kraft zurück, da die Elektrik wieder Probleme machte. Es rächte sich die Nichtbeachtung der Gedenksekunden bei ersten Startversuch mit dem neuen Zündschalter.
Mit Hilfe eines Stromlaufplanes machte ich mich dann auf die Suche, ausgehend vom Zündschalter. Und nach einiger Zeit fand ich auch die Ursache im Motorraum: das schwarze Kabel!
 
Das schwarze Kabel ist Bestandteil des originalen Motorkabelbaumes, der im Cabrio nach der Umrüstung auf den 1600i nicht mehr gebraucht wird, aber noch vorhanden ist. An diesem schwarzen Kabel war mal die Zündspule angeschlossen. Und irgendein Trottel, also ich, hat das wohl einfach so hinter den Lüftungskasten gelegt und machte nun kurzen Schluß.
Zumindest hatte jetzt auch die Ursache gefunden. Warum ich aber das Kabel einfach so ohne Isolierung hinter den Lüfterkasten legte, ging mir nicht ein.
Jedenfalls konnte ich nun wieder alles zusammenbauen und die in Mitleidenschaft gezogenen Kabel isolieren.
Bei den anschließenden Fahrten fiel mir ab einer bestimmten Drehzahl des Motor ein jaulendes Geräusch auf, das mir auch schon während der Abgasuntersuchung ein paar Tage zuvor aufgefallen ist und ich tippte auf das Lüfterrad. Und tatsächlich: zwei Teile eines Sicherungsträgers waren im Lüfterrad verkeilt. Daher das Jaulen. Und auch für mich die Beruhigung, dass ich zumindest vor Jahren das schwarze Kabel nicht einfach ohne Isolierung, sondern mit dem Sicherungsträger, hinter den Lüftungskasten legte. Hat ja auch ein paar Jahre so gehalten!!
Strom und Kabel sind einfach nicht meine Welt!
 
Cheerioh,
Christian